Dear reader,

my sincere apologies for the slow replies on your questions. I have been too busy with my work, travelling, speaking, studing, teaching and researching. I will try to improve. Please keep asking and I’ll do my best to reply.

 

Oracle SQL Developer Data Modeler 19.2 is out. Just like SQL Developer, Oracle Instant Client and many other Oracle products 19.2 version is not supported on Windows 7. So if you are still a Windows 7 user, you might want to upgrade to Windows 10. If that is not possible, consider using version 18.2 of these products until you are ready to upgrade. I personally know that you will have problems with Win7 and SQL Developer 18.3+/Instant Client 19 and that they work perfectly well on version 18.2 on Win7 so it is possible that Data Modeler might have some issues as well on Win7.

 

Best regards,

Heli

Advertisements